Karta otwiera auto, ale nie ma reakcji w czytniku

Awatar użytkownika
wolek
Posty: 1260
Rejestracja: 4 lata temu
Imię: Tomek
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2007
LPG: Tak
Lokalizacja: Opole

Re: Karta orwiera auto, ale nie ma reakcji w czytniku

Post autor: wolek » 3 lata temu

A jak działa immobilajzer w kluczykach, w których nie ma baterii?

Awatar użytkownika
goavt
Opiekun grupy
Opiekun grupy
Posty: 2362
Rejestracja: 4 lata temu
Imię: Jacek
Moje auto: Avantime 3.0 V6 24V L7X
Grand: Nie
Rok produkcji: 2002
LPG: Nie
Lokalizacja: SK m. KR

Re: Karta orwiera auto, ale nie ma reakcji w czytniku

Post autor: goavt » 3 lata temu

Immo działa na ogół na zasadzie indukcyjnej. W skrócie: w stacyjkę jest wbudowana pętla (indukcyjna) która wysyła sygnał
do (biernego) transpondera ("pestki") w kluczyku który to sygnał go zasila i aktywuje. Transponder "odpowiada"
zwrotnie przesyłając kod do pętli, która go dobiera, a połączona z nią a centralka immo identyfikuje jego zgodność
(lub nie) i odblokowuje zabezpieczenia w aucie (zwykle odcięcie pompy paliwowej lub zapłonu).

najko

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: najko » 3 lata temu

Panowie sorry ze odgrzewame temat, problemem nie był czytnik tylko karta, pomogły mi 2 filmiki znalezione na yt

Jak otworzyć karte

i co zlutować


Co do sugestii o wyłamanym elektromagnesie to pisałem że wymieniałem cały czytnik:) i ten też rozkręcałem i wszystko byl miejscu.
Po wykonaniu działań z filmiku sprawdziłem kartę na obu czytnikach i na obu działała.
Pozdrawiam

Awatar użytkownika
lkuchars
Posty: 706
Rejestracja: 4 lata temu
Imię: Łukasz
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2006
LPG: Tak
Lokalizacja: Warszawa

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: lkuchars » 3 lata temu

Tu takze wciskajcie plusiki przy avatarze ;)

janpawel62
Posty: 7
Rejestracja: 2 lata temu
Imię: Jan
Moje auto: Espace IV 1.9 dCi F9Q
Grand: Nie
Rok produkcji: 2003
LPG: Nie

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: janpawel62 » 1 rok temu

i ja dziś miałem to samo - karta otworzyła auto ale po włożeniu jej do czytnika cisza. Zorientowałem się, że karta za łatwo "wchodzi i wychodzi".
Zdemontowałem czytnik, otwarłem i okazało się ze biała plastikowa zapadka z zagiętym drutem służącym jako sprężyna nie jest umocowana. Z jednej ze stron tego białego plastiku urwał się mały bolec służący do mocowania go. Zrobiłem tam mały otwór, wkręciłem mały blachowkręt, zamocowałem razem ze sprężynką. Karta zaczęła się ładnie blokować po włożeniu, nawet teraz lepiej "osadza się" w czytniku. Zmontowałem czytnik, podłączyłem i autko zadziałało prawidłowo :)
Może komuś przydadzą się takie informacje, na pewno nie należy się bać demontażu czytnika, a po jego otwarciu zdecydowanie łatwiej zdiagnozować usterkę, u mnie po wyłamaniu bolca karta po włożeniu nie naciskała pośrednio na mikrowłącznik i komputer nie dostawał informacji że karta jest w czytniku. A wiadomo, jak komputer nie widział że jest włożona karta to milczał ;)

Mariusz1816
Posty: 4
Rejestracja: 9 miesięcy temu
Imię: Mariusz
Moje auto: Espace IV 1.9 dCi F9Q
Grand: Nie
Rok produkcji: 2005
LPG: Nie
Lokalizacja: Lublin

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Mariusz1816 » 9 miesięcy temu

to tak po krótce przykleję się do tematu bo widzę że na czasie bardzo, jadę sobie ostatnio moim E4 i naciskam na hamulec (no bo wariatem nie jestem na czerwonym nie będe jechał :))a tu radio się samo wyłączyło, światła awaryjne się włączyły, nawiew przestał działać, kontrolki od ABS, ESP i wszelakiej maści się zapaliły itp., puszczam hamulec wszystko gra i buczy jak należy, jadę dalej, znów to samo więc myślę sobie czas ewakuować się pod dom a że z racji wykonywanej pracy (TAXI) i tak miałem kończyć to tylko ta sytuacja mi przyśpieszyła powrót do domu:) ale kontynuując wjeżdżam na parking, zaparkowałem i tak patrzę co to maszyna tworzy i nagle na desce zapala mi się znów to samo i dodatkowo "STOP, hamulec i coś tam jeszcze" myślę sobie jak nic padło ładowanie ale dziwne bo 6 mc temu był robiony alternator (regenerowany) no nic, pora była późna to zostawiłem to na później (jutro), wczoraj wsiadam do mojej E4 a tu lipa, karta w środku a maszyna do mnie mówi "brak prądu, błąd immobilisera, błąd czegoś tam i czegoś tam" i ani drgnie, nie wiele myśląc zadzwoniłem po kolegę, zajechał swoim VW w dieslu i mówię mu co jest, OK robimy szybki test, podmiana akumulatora, pochodził chwilkę dłuższą i to samo, mówi do mnie "Ty jak padł ci alternator to jedynym sposobem na sprawdzenie tego jest "podczas pracy silnika odłączyć przewód np. minusowy i jak zdechnie to wina alternatora" nie wiele myśląc tak zrobiliśmy i padł" i teraz moje pytanie do was kochani wyznawców E4 i innych krążowników naszych kochanych polskich dróg, czy faktycznie tak jest że jak podczas pracy DIESLA odłączy się przewód minusowy bądź plusowy to powinien na tyle podtrzymać pracę silnika by nie zgasł czy to nie koniecznie to, bo nie wiem gdzie szukać przyczyny i całej tej awarii?

(A jako że to wspaniałe E4 służy mi na codzień do pracy jak wiadomo zależy mi na szybkim wyleczeniu ździebełka :))

ondre
Posty: 161
Rejestracja: 2 lata temu
Imię: andrzej
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2004
LPG: Tak

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: ondre » 9 miesięcy temu

Witaj kolego. Pamietaj nie zdejmuje sie klem na uruchomionym silniku. W ten sposób mozna uwalic elektronikę nie mowiac już o alternatorze.

Mariusz1816
Posty: 4
Rejestracja: 9 miesięcy temu
Imię: Mariusz
Moje auto: Espace IV 1.9 dCi F9Q
Grand: Nie
Rok produkcji: 2005
LPG: Nie
Lokalizacja: Lublin

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Mariusz1816 » 9 miesięcy temu

a tego to akurat nie wiedziałem, ale myślę że w obecnym stanie nic Renacie nie zaszkodzi, bynajmniej mam taką cichą nadzieję :)

Online
Awatar użytkownika
Nemo
Posty: 1942
Rejestracja: 1 rok temu
Imię: Nemo
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2004
LPG: Tak
Lokalizacja: Warszawa

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Nemo » 9 miesięcy temu

Układ jako taki powinien działać, bo podczas pracy silnika prąd dostarcza alternator, ale to działało w starszych autach, w nowych wypakowanych elektroniką akumulator jest wymagany jako "stabilizator" pracy alternatora, żeby nie było pików napięcia.
Tak mi to kiedyś jeden fachman wyjaśnił.

Mariusz1816
Posty: 4
Rejestracja: 9 miesięcy temu
Imię: Mariusz
Moje auto: Espace IV 1.9 dCi F9Q
Grand: Nie
Rok produkcji: 2005
LPG: Nie
Lokalizacja: Lublin

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Mariusz1816 » 9 miesięcy temu

Wczoraj auto trafiło do elektromechaników i dzisiaj jest do odbioru, ale niestety musiałem kupić nowy akumulator (stary i tak był już dość wyeksploatowany i wymagał wymiany nie trzymał) by móc "na nim" dojechać do tych że "speców" od elektroniki i się okazało że padł alternator, mianowicie jakieś diody w nim, a że 6mc temu był ten o to alternator również u nich "regenerowany" to tym razem naprawa zamknęła się kwotą tylko albo aż 170 zł. :) ale przynajmniej Renata dzisiaj będzie z powrotem szosować po ulicach miasta :)
Dzięki, temat uważam za zamknięty :) oczywiście Pozdrawiam wszystkich :)

ondre
Posty: 161
Rejestracja: 2 lata temu
Imię: andrzej
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2004
LPG: Tak

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: ondre » 9 miesięcy temu

Sądzę ze w ciągu 6 miesięcy znowu będziesz szukał przyczyny z alternatorem.

Pozdrawiam.

Online
Awatar użytkownika
Nemo
Posty: 1942
Rejestracja: 1 rok temu
Imię: Nemo
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2004
LPG: Tak
Lokalizacja: Warszawa

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Nemo » 9 miesięcy temu

Bądźmy optymistami, może tym razem podziała dłużej.
Ale jeśli znowu zacznie się coś dziać z altkiem to wymieniaj na powietrzny, szkoda kasy pakować w wodniaka, nawet w cenach promocyjnych.

Imhus
Posty: 1
Rejestracja: 7 miesięcy temu
Imię: Witold
Moje auto: Espace IV 1.9 dCi F9Q
Grand: Nie
Rok produkcji: 2004
LPG: Nie

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Imhus » 7 miesięcy temu

Mam podobny problem. Po włożeniu karty działa radio, zegar, hamulec ręczny. Nie działa dmuchawa. Nie odpala. W czasie wyjmowania karty na sekundę zapala się wszystko tak, jakby była włożona karta i wszystko gaśnie. Gdzie szukać błędu na początku?

Awatar użytkownika
Miqs56
Posty: 304
Rejestracja: 4 lata temu
Imię: Sławek
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2003
LPG: Nie
Lokalizacja: Okolice Warszawy
Kontakt:

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Miqs56 » 7 miesięcy temu

Cofnij się na 1 stronę tematu, stawiam na języczek.

Awatar użytkownika
rafal1983
Posty: 236
Rejestracja: 1 rok temu
Imię: Rafał
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2003
LPG: Tak
Lokalizacja: Rzeszów

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: rafal1983 » 7 miesięcy temu

Imhus jak nie urwany jezyczek w czytniku to szukaj tematu o blokadzie kierownicy

Awatar użytkownika
Maupos
Posty: 112
Rejestracja: 2 lata temu
Imię: Maurycy
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2008
LPG: Nie
Lokalizacja: Gdańsk, Pomorskie

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Maupos » 7 miesięcy temu

Panowie, mam również problem z kartą, ale HF. Czytnik kart wiadomo gdzie jest i co się dzieje z języczkami. Problem z blokadą kierownicy też był opisany. Nadajnik/odbiornik Immo siedzi gdzieś przy kierownicy. Ale zupełnie nie wiem co jest z tym HF. Czy to ma jakiś dodatkowy nadajnik/odbiornik? Bo karty nie muszę przecież wkładać do czytnika aby odpalić. Ktoś mnie doinformuje?


Wysłane z iPhone za pomocą Tapatalk

cns80
Posty: 871
Rejestracja: 9 miesięcy temu
Imię: Patryk
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2006
LPG: Tak
Lokalizacja: Warszawa/Wawer

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: cns80 » 7 miesięcy temu

Ale na czym twój problem polega, bo tego nie napisałeś ?

Awatar użytkownika
Maupos
Posty: 112
Rejestracja: 2 lata temu
Imię: Maurycy
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2008
LPG: Nie
Lokalizacja: Gdańsk, Pomorskie

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Maupos » 7 miesięcy temu

Trudno go opisać, bo jest kilka dziwnych reakcji. Czasami Hands free działa (otwiera i zamyka) a czasami nie. Czasami po otwarciu drzwi centralny zamyka i otwiera zamki w kółko, migają też awaryjne. Wkładam kartę, odpalam i wszystko jest ok. Czasami zajeżdżam gdzieś (krótki dystans) po czym po zgaszeniu nie ma żadnej reakcji karty : czerwona lampka na karcie miga przy wciskaniu przycisków, ale nie da się otworzyć, zamknąć, odpalić, włączyć świateł z pilota - po prostu nie widzi karty. Czasami w trakcie jazdy zaczyna pikać, że nie ma karty. Wszystko to zdarza się bez regularności typu temperatura, wilgotność itp.
Wybieram się do speców od Renault, ale pewnie doradzą nową kartę. A - ważne - nie mam drugiej karty żeby spróbować wyeliminować logicznie jakieś usterki. Takie to problemy mam ;)
To jak, jest jakiś dodatkowy nad/odb do hands free?


Wysłane z iPhone za pomocą Tapatalk

Online
Awatar użytkownika
Nemo
Posty: 1942
Rejestracja: 1 rok temu
Imię: Nemo
Moje auto: Espace IV 2.0 T F4R
Grand: Tak
Rok produkcji: 2004
LPG: Tak
Lokalizacja: Warszawa

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Nemo » 7 miesięcy temu

Anteny do HF masz przeciągnięte po całym aucie, a główny odbiornik jest chyba w UCH (pod sufitem i koło lewarka jeśli dobrze pamiętam).
Ale Ty masz klasyczne objawy słabej baterii (nie musi jeszcze być komunikatu o konieczności wymiany) lub uszkodzonej karty.

Awatar użytkownika
Maupos
Posty: 112
Rejestracja: 2 lata temu
Imię: Maurycy
Moje auto: Espace IV 2.0 T F4R
Grand: Nie
Rok produkcji: 2008
LPG: Nie
Lokalizacja: Gdańsk, Pomorskie

Re: Karta otwiera auto, ale nie ma reakcji w czytniku

Post autor: Maupos » 7 miesięcy temu

Ok, bateria odpada, bo wymieniam regularnie. A jaki to ma związek z tym zamykaniem/otwieraniem centralnego w kółko?


Wysłane z iPhone za pomocą Tapatalk

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Nemo i 4 gości